Willkommen auf Planet-Liebe

diskutiere über Liebe, Sex und Leidenschaft und werde Teil einer spannenden Community! :)

jetzt registrieren
  • brainforce
    brainforce (35)
    Beiträge füllen Bücher
    5.447
    248
    568
    nicht angegeben
    3 Oktober 2007
    #1

    WLAN - öfter Verbindungsabbrüche...

    Hallo,

    wende mich an euch weil ich bisher im Internet keine Hilfe gefunden hab.:geknickt:

    Habe WLAN die Fritz-Box steht auch nur wenige Meter vom PC weg - Verbindung vom Stick zur Box ist "hervorragend".:smile:

    Trotzdem bricht bei mir das Internet teilweise komplett ab so das ich die Verbindung trennen muss und mich neu verbinden muss wenn ich wieder online sein will...:ratlos: :geknickt:

    Diese Problem tritt nur dann auf wenn ich z.B. etwas downloade oder auch wenn ich z.B. etwas auf YouTube anschaue... - es muss jedenfalls irgendetwas sein wobei "größere" Datenmengen durchs Netzt gejagt werden...:ratlos:

    Nun bin ich kein Experte und habe bisher auch nichts passendes im Internet gefunden was mein Problem löst... scheinbar bin ich der einzige mit dem Problem.:ratlos: :geknickt:

    Habe übrigens DSL2000 daran dürfte es aber keinesfalls liegen - IP-Telefonie und gleichzeitig surfen funktioniert tadellos...:ratlos:
     
  • Nicht die richtige Frage? Hier gibt es ähnliche Themen:
    1. wlan
    2. WLAN Handy
    3. Wlan anschließen!?
    4. WLAN-Adapter
    5. Weniger WLAN
  • mister-cool
    Verbringt hier viel Zeit
    254
    103
    2
    Single
    3 Oktober 2007
    #2
    Servus.

    Wähl dich mal in den Router ein und ändere mal den Kanal auf dem das Wlan sendet.
    Wirkt oft Wunder.
    :zwinker:

    ansonsten..tritt das Problem schon immer auf?
    Welches Betriebssystem?

    Wie genau äußert sich es wenn "deine Verbindung" weg ist?
     
  • brainforce
    brainforce (35)
    Beiträge füllen Bücher Themenstarter
    5.447
    248
    568
    nicht angegeben
    3 Oktober 2007
    #3
    ok muss mal schauen wie ich den "Kanal" ändere :schuechte - einwählen kann ich mich:smile:
    seit ich umgezogen bin d.h. seit ich WLAN hab - seit ca. 1 Jahr
    XP
    Kann mit dem Firefox dann keine neuen Seiten öffen und wenn ich versuche einen Link auf bereits geöffneten Seiten anzuklicken lädt Firefox ewig bis dann mal "Seitenabbruch/Verbindugsstörung" o.ä. dort steht...

    Laut FritzLAN Kontrollcenter besteht aber die Internetverbindung noch - das ist ja das komische... trenne ich sie dann per Mausklick und verbinde sie anschließend wieder funktioniert wieder alles...
     
  • Tobi1982
    Tobi1982 (35)
    Verbringt hier viel Zeit
    61
    91
    0
    Single
    3 Oktober 2007
    #4
    Hallo,

    mal geschaut, ob es ein Firmwareupdate für deine FritzBox gibt? Mein Router von der Telekom hatte mal ein ähnliches Problem, das mit einem Firmwareupdate behoben wurde.

    Ansonsten, so ganz sporadisch mal nen Abbruch der Internet- oder WLAN-Verbindung, oder auch nen Routerabsturz hat glaub ich fast jeder mal, die Technik ist glaub ich noch nicht so 1000% ausgereift...

    Gruß
    Tobi
     
  • brainforce
    brainforce (35)
    Beiträge füllen Bücher Themenstarter
    5.447
    248
    568
    nicht angegeben
    3 Oktober 2007
    #5
    ja hat aber auch nichts geändert - andere mit der FritzBox haben das Problem auch nicht...
    das glaub ich mittlerweile auch das WLAN nicht soooo ausgereift ist... allerdings bricht mir die Leitung ja immer nur bei bestimmten Handlungen (oben beschrieben) ab.
     
  • mister-cool
    Verbringt hier viel Zeit
    254
    103
    2
    Single
    4 Oktober 2007
    #6
    Okay.

    Ähm..hast du nen USB Client/Empfänger am PC oder eine PCI Karte mit abschraubbarer Antenne?
    Kauf dir mal ne neue, stärkere Antenne..:zwinker:

    dürfte wohl an der Verbindungsqualität liegen.

    Probier aber vorher mal folgendes:
    Setz im Router die Anzahl der Verbindungen mal höher :zwinker:

    wirkt so manches mal Wunder :smile:
     
  • Tthomas
    Tthomas (29)
    Benutzer gesperrt
    178
    0
    0
    Single
    4 Oktober 2007
    #7
    Wlan

    Hallo !

    habe auch eine FritzBox. Die WLAN-Verbindung bricht gelegentlich
    auch mal ab.
    Ist wohl mehr oder weniger normal. Entscheident können z.B. dicke
    Wände oder Funktelefone in der Nähe sein.
    Wenns die AVM-Box ist gibt es eine aktuelle Software für XP/Vista.
    Vieleicht brings was ....
     
  • ParaKnowYa
    Verbringt hier viel Zeit
    106
    101
    0
    Single
    4 Oktober 2007
    #8
    Wie issn das wenn du dich per kabel verbindest? Hast du dann auch verbindungsabbrüche?
     
  • GouShou
    GouShou (30)
    Verbringt hier viel Zeit
    59
    91
    1
    nicht angegeben
    4 Oktober 2007
    #9
    Eigentlich nicht, wenn er ohne Probleme in das Kontrolcenter der FritzBox kommt.

    Vor allem

    schließt ein Funk-Problem doch eigentlich aus.

    Ich vermute demnach, dass Mängel am Router das Problem sind. Frag doch beim Herrsteller nach, vielleicht schlägt er dir vor das Gerät auszutauschen. Gewissheit hast du, wenn du ParaKnowYas Vorschlag befolgst. :smile:
     
  • brainforce
    brainforce (35)
    Beiträge füllen Bücher Themenstarter
    5.447
    248
    568
    nicht angegeben
    4 Oktober 2007
    #10
    des ist der (teure) dazugehörige Fritz USB Adapter - und die Verbindung wird als hervorragend angezeigt - was auch verständlich ist bei ca. 2.50 m Entfernung ohne Hindernisse.:zwinker:
    dooferweise muss ich erstmal wieder ein Kabel organisieren...:zwinker:

    Also ich werd mal euere Tipps bei Gelegenheit umsetzten (Kabel...) und berichte mal obs geholfen hat - weitere Tipps sind dennoch willkommen.
     
  • Linguist
    Linguist (27)
    Verbringt hier viel Zeit
    540
    103
    13
    vergeben und glücklich
    4 Oktober 2007
    #11
    Gibt bei mir auch relativ oft Verbindungsabbrüche. Aber bei mir verabschiedet sich der komplette Router, passiert aber auch nur alle 5-6 Stunden und den Stecker kurz rein- und wieder reinstecken behebt das Problem relativ schnell. Klar ist nervig, aber ich hab noch weniger Lust drauf Stunden damit zu verbringen rauszubekommen woran es liegt, mögliche Lösungen auszuprobieren um am Ende doch nicht weiter gekommen zu sein.
     
  • GouShou
    GouShou (30)
    Verbringt hier viel Zeit
    59
    91
    1
    nicht angegeben
    4 Oktober 2007
    #12
    Lass dir ein neues Gerät schicken.

    Wie soll das denn an wireless LAN Einbrüchen liegen, wenn das Problem durch erneutes Einwählen behoben wird? :rolleyes_alt:
     
  • User 64931
    User 64931 (36)
    Verbringt hier viel Zeit
    748
    113
    83
    Verheiratet
    5 Oktober 2007
    #13
    Ich kenne das Problem. Das kann ein einem kaputten Netzteil des Routers liegen. Je mehr Daten der senden muss, desto mehr Strom braucht der. Liefert das Netzteil aber wegen eines Defektes zu wenig Saft, geht die WLAN-Verbindung in die Knie.
    An deiner Stelle würde ich mal die Verschlüsselung ausstellen und dann testen (Verschlüsselung braucht viel Rechenkraft vom Router und die wiederum Strom). Dazu die Sendeleistung bissel runterschrauben. Wenns dann nicht mehr passiert war es das Netzteil...
     
  • Tthomas
    Tthomas (29)
    Benutzer gesperrt
    178
    0
    0
    Single
    7 Oktober 2007
    #14
    Wlan


    Hab auch die AVM. Unterbrechungen für wenige Sekunden oder so hab ich auch. Geht aber immer recht schnell von allein wieder.
    Laut AVM können Funktelefone in der Nähe, je nach Frequenz aber
    sehr stören. Neue Box bringt da wohl sicher nichts .....
     

  • jetzt kostenlos registrieren und hier antworten
    die Fummelkiste